[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: vinny_the_hack
 About  Contact
Profile +1s:
Joined: 16 Jul 2010 01:32 AM
Last Login: 27 Mar 2019 11:12 PM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
vinny_the_hack has contributed to 11 out of 257,774 total posts (0.00% of total).
Most Recent Posts:
Like to add a label, like an arrow with a name 3/27/2019 11:21:51 PM   (Total replies: 1)
Seems simple enough, but I didn't see anything in my search. I want to add an arrow with text, pointing to a person. I can create the arrow and text using a graphics program, but how would I incorporate it into the video, and position it like I want, and set the starting and ending points? Thanks for any help you can provide.

Re: Like to add a label, like an arrow with a name 3/29/2019 12:34:44 AM   (Total replies: 0)
My research tells me it is not possible using current versions of Windows, and Movie Maker, so I installed and used VSDC Free Video Editor. It was fairly easy to do. I should say that first, I tried to use Microsoft Expression Encoder, but I couldn't get it to not abort immediately every time I tried to import a file.

Thumbnail appears at end of saved movie 10/13/2016 4:43:22 PM   (Total replies: 1)
I am running Windows 10. I trimmed the beginning of a movie, then saved it. When I play the movie using WMP or Movies & TV, it plays properly except after the last frame, it displays the original thumbnail. In the case of WMP, it immediately switches to a menu, so it's not that bad. But with Movies & TV, the thumbnail remains displayed. I would like to have it not display a thumbnail at the end of the movie or failing that, I would like to choose or "persuade" MM to choose a different ...

Re: Thumbnail appears at end of saved movie 10/14/2016 10:18:45 AM   (Total replies: 0)
Thanks for your reply.

PS-3 no longer uploads properly to YouTube or Blogger 8/14/2011 8:34:40 PM   (Total replies: 1)
I've been using PS-3 to create videos and upload them to YouTube and Blogger for almost four years. Suddenly, after uploading a new one, it appeared with randomly different size images in it. This happened on both YouTube and Blogger. It plays perfectly in PS-3, WMP, and Realplayer, but others video players have problems with it. Some video converters fail to convert it, while others complete the job, but the result plays with the same problem on YouTube and Blogger I mentioned. Then, I ...

Re: PS-3 no longer uploads properly to YouTube or Blogger 8/14/2011 10:53:20 PM   (Total replies: 1)
Just importing the video into MM causes the images to appear randomly sized. I just DL'd the Freemake converter and converted the output of my PS-3 from WMV to AVI. Odd that some converters do it in about 30 seconds and Freemake took about 45 minutes. In any case, playing the AVI file with WMP and Realplayer only plays the audio portion and the video portion is black.

Re: PS-3 no longer uploads properly to YouTube or Blogger 8/17/2011 7:26:59 PM   (Total replies: 1)
If anyone is interested, I again tried importing the PS3 output into MM and it imported properly. I generated the new movie at "best quality". When I played it, the images were fine (not random sizes), but the transitions were slow and choppy and pixelation was occurring. I happened to notice that the movie that came out of MM was a little over 2 mb while the movie that went in was just over 4 mb. This looked suspicious to me. I re-generated the movie in MM, but this time I specified the ...

Re: PS-3 no longer uploads properly to YouTube or Blogger 8/18/2011 12:29:27 AM   (Total replies: 1)
Thanks. I'm very relieved. I have produced over 50 vids and one of them is currently on YouTube with >250 k views. I like making and sharing them. I'm not sure what you mean by converting from WMV-Image to WMV-Video, but I just tried converting the wmv from PS3 to wmv using Freemake and it estimated the output would be 107 mb! I started the process and my observation told me it would have taken some 30 minutes. I cancelled it. Peace, brother, and thanks for your help.

Re: PS-3 no longer uploads properly to YouTube or Blogger 8/18/2011 12:54:57 PM   (Total replies: 0)
http://www.youtube.com/user/VinnyTheHack ...is my YouTube channel, but I only keep a few videos there. I have all but my most popular video here... http://www.videosbyvinny.blogspot.com I was asked to remove Brown Eyed Girl because of copyright infringement. Heh.

Fade Out doesn't seem to work 7/16/2010 2:24:58 AM   (Total replies: 1)
Hi, I'm relatively new to WMM. I have set Fade Out (the icon is there) for the end of my movie. Either it's not working or the duration of the fade is miniscule--like about one second or less. Is this working as designed? In this instance, I would like to have it fade for about three seconds, but ideally, I'd like to be able to set the Fade Out duration to any duration I want, like I can in Photostory-3. Thanks.

Search for more...