[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: retexan599
 About  Contact
Profile +1s:
Joined: 07-13-2007 06:25 PM
Last Login: 02-22-2015 12:02 PM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature: John Hanley
Sugar Land, TX
Vista Home Premium; WMM 6.0
HP Pavilion d4890y; 2 GB Ram; E6420 Core2 Duo
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
retexan599 has contributed to 470 out of 257,575 total posts (0.18% of total).
Most Recent Posts:
Re: Timeline won't play 4/4/2008 8:43:34 PM   (Total replies: 0)
Only posting to note that I am running Vista Home Premium (not yet with SP1) and WMM 6.0 is working very well for me. After a learning period with non-compatible source file types, I am careful to convert my source files to compatible file types/codecs. In my case, I am now using VirtualDub to convert my files to an .avi with the WMV 9 Codec. I did have one problem with the Panasonic DV-AVI codec in VirtualDub, in that the WMM project did not handle transitions properly, although others seem ...

Re: Timeline won't play 1/31/2009 1:11:03 PM   (Total replies: 0)
Check out this post in this forum about mp3 files: http://www.windowsmoviemakers.net/Forums/ShowPost.aspx?PostID=163899 Also, mpg will not in general work in WMM because it is a type of mpeg and needs to be converted to a compatible file type. Lots of posts around the forum on this subject, search for mpg or mpeg.

Re: Preview problem after adding transition 2/14/2010 1:12:05 PM   (Total replies: 1)
sjrb -- This is a repeat of an earlier post I made on this subject...sorry to be a broken record: when I have had problems with transitions, it has always and only been when I was using DV-AVI material in Vista. So, I stay away from DV-AVI either as source files, or in Publishing. PapaJohn has reported that he does not see this problem with DV-AVI and Vista, so it may be something peculiar about my machine. There are some other posts in the forum about DV-AVI & transition issues in Vista. I ...

Re: Preview problem after adding transition 11/12/2007 10:55:32 PM   (Total replies: 2)
Probably of no help to anyone with this problem -- but I am using WMM 6.0 and Vista and have no problems of this type at all. Preview works fine with either Storyboard or Timeline and when adding transitions; Saving works fine, Publishing works fine. I should note that I am very careful with the file type that I import into WMM -- I bring only .wmv video, .wma audio, and .jpg photos. Just wanted to record that WMM 6.0 in Vista does work, at least in my case.

Re: Preview problem after adding transition 1/4/2008 8:34:38 PM   (Total replies: 0)
Perhaps an interesting footnote to this thread: I recently experimented with importing a DV-AVI source file created from VirtualDub MPEG using the Panasonic DV codec which had been reported elsewhere as successful. My intent was to get better quality in the finished product. However, I experienced the same kind of problems that others in this thread have reported: viz, unstable transitions. In addition, Publishing a file from that source and importing that DV-AVI into Windows DVD Maker ...

Re: Preview problem after adding transition 1/6/2008 7:00:28 PM   (Total replies: 0)
For me, the unstable transition issue occurred when I tried to use a DV-AVI .avi file as my source material. The problem does not occur when I use a .wmv file as my source. So, I convert my sources to .wmv using Windows Media Encoder before importing them to Movie Maker. Maybe that will help someone.

Re: Preview problem after adding transition 5/10/2008 9:30:09 PM   (Total replies: 1)
Sorry to be a broken record: when I have had problems with transitions, it has always and only been when I was using DV-AVI material in Vista. So, I stay away from DV-AVI either as source files, or in Publishing. PapaJohn has reported that he does not see this problem with DV-AVI and Vista, so it may be something peculiar about my machine. There are some other posts in the forum about DV-AVI & transition issues in Vista. Just my 2 cents on this again....

Re: REQUEST: Contrast up/down 8/31/2007 9:13:15 PM   (Total replies: 0)
Thanks very much for adding the contast effect to your web site; I just now downloaded it and it is very helpful for some 23 year old VHS video shot in a room with a bright lamp which caused the camera to darken the rest of the room. Your effect helps a lot. I had looked at using VirtualDub for this (based on other posts on lightening dark video) but your effect does a very nice job right in WMM!

Re: Windows Movie Maker Vista "Cannot complete Publish Movie" 3/18/2008 11:25:37 PM   (Total replies: 2)
Most likely your problem is that mp3 file which WMM does not like. See this post for help: http://www.windowsmoviemakers.net/Forums/ShowPost.aspx?PostID=163899

Re: Cannot raise volume level in Vista MM 6/12/2011 3:37:39 PM   (Total replies: 1)
The work-around that I used is in a post from me above, for 6/25/2008. It involves using a program called Audacity to pre-amplify the audio. The procedure is clumsy but did work after some fiddling. retexan599

Search for more...