[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: jim555
 About  Contact
Profile +1s:
Joined: 03-20-2008 08:55 AM
Last Login: 03-20-2008 09:00 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
jim555 has contributed to 2 out of 257,777 total posts (0.00% of total).
Most Recent Posts:
Re: Transitions flicker in the preview 3/20/2008 9:10:03 AM   (Total replies: 1)
I too have the exact same problem as the original poster. That is, flickering transitions in the preview window. I am using a brand new 32-bit HP computer with Intel Core2 Quad CPU and 3 Gigs of RAM and Nvidia GeForce 8500 GT 256MB video card. Thus, this problem, as stated by the previous poster, appears to be a bug in Windows Movie Maker 6.0. I've just got word serveral minutes ago that Vista SP1 has been release. Let me try to install SP1 and I will follow up. Jim

Re: Transitions flicker in the preview 3/21/2008 5:34:39 AM   (Total replies: 0)
All the clips have .mpg file extensions. The video files were all created by a Sony Handycam camcorder model DCR-SR45 (30 Gig harddisk drive camcorder). On a side note, I just installed Vista SP1, but that did not solve the problem. I still have flickering transitions in Windows Movie Maker 6.0. Jim

Search for more...