[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: fab
 About  Contact
Profile +1s:
Joined: 03-17-2007 08:20 PM
Last Login: 03-17-2007 08:21 PM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
fab has contributed to 7 out of 257,777 total posts (0.00% of total).
Most Recent Posts:
Re: Preview problem after adding transition 3/17/2007 8:25:06 PM   (Total replies: 1)
I am having the same problem. i cant preview anything on my storyboard or play my storyboard. Any suggestions?

Re: StoryBoard/Timeline isn't playing 3/17/2007 9:47:54 PM   (Total replies: 1)
i have this problem as well. Anyone know how to fix it?

Re: StoryBoard/Timeline isn't playing 3/18/2007 4:07:31 AM   (Total replies: 1)
all files are Jpegs.

Re: StoryBoard/Timeline isn't playing 3/19/2007 5:35:19 PM   (Total replies: 1)
yea i am using vista as well. what is a folder lock software?

Re: Windows Movie Maker Storyboard preview is blank& audio problem 3/18/2007 3:53:09 AM   (Total replies: 0)
My preview and playing of the storyboard is still a problem. I will refuses to work. Ive done some reading and other people with the same problem associate it with the transitions added to their storyboard. Anyone solve this problem???

Windows Movie Maker Storyboard preview is blank& audio problem 3/17/2007 9:10:31 PM   (Total replies: 1)
Hey im running Vista Home Premium with Windows Movie Maker. My slideshow is all jpegs. Preview for the storyboard doesn't work. When i click on pics from the imported media it works. Pressing play on my storyboard or clicking pics in the storyboard section do not work. I also am having trouble importing audio files(mp3). Is that how you add music to your slideshow? Any help would be greatly appreciated!

Re: Movie Maker Audio import problem in Vista 3/17/2007 9:46:24 PM   (Total replies: 1)
So we have to convert each song individually? Is there a way to convert multiple songs at a time?

Search for more...