[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



       
Windows Movie Maker Home   Search   Login   Register   Member List  

  Viewing User Profile for: dbuzz
 About  Contact
Profile +1s:
Joined: 04-20-2007 05:44 AM
Last Login: 04-20-2007 05:47 AM
Website:
Location: Unavailable to anonymous users.
Occupation: Unavailable to anonymous users.
Interests: Unavailable to anonymous users.
Signature:
Email: Unavailable to anonymous users.
MSN IM: Unavailable to anonymous users.
AIM: Unavailable to anonymous users.
Yahoo IM: Unavailable to anonymous users.
ICQ: Unavailable to anonymous users.
 Post Statistics
dbuzz has contributed to 3 out of 257,777 total posts (0.00% of total).
Most Recent Posts:
Re: Preview problem after adding transition 4/20/2007 5:53:14 AM   (Total replies: 1)
hey all, i'm having the same problem with my vista windows movie maker. it seemed to play the preview the first time i used it. now it's always black, and i've tried everything pretty much. i'm only using a nvidia 128meg video card but the rest of my system is pretty good. anyone have any luck with anything? i want to make a movie dammit!

Re: Preview problem after adding transition 4/20/2007 5:54:40 AM   (Total replies: 1)
i forgot to mention, all of the videos work fine in WMP.

Re: Preview problem after adding transition 4/20/2007 6:00:58 AM   (Total replies: 1)
where is the edit option? geez... looks like we have to download something like this and use it til we get a fix http://www.9down.com/Windows-Movie-Maker-2-6-for-Vista-8761/ ^^ its slow and sucks too compared to vistas version

Search for more...