[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Media  > Windows Media Player and Zune  > Negative colors    
Previous Thread :: Next Thread 
 Author Thread: Negative colors
Christeh is not online. Last active: 9/18/2006 9:00:45 AM Christeh
Joined: 16 Sep 2006
Total Posts: 3
 
Negative colors
Posted: 16 Sep 2006 10:16 AM
Hi, excuse my english.

We are doing RIGHT NOW a class on how to use Movie maker (the basics). We have 21 pcs on the laboratory, and none projects the movie good. It opens on WMedia Player but the colors are like negative colors (pink, blue and lime green), it looks awful, we cant even see what the objects are. If you go open the movie right from WMM, the only way to do it is Import file... It doenst even show up in Open.

Why is that? A student has a laptop on the classroom and in her computer the movie looks GREAT. I compared the versions and both are the same: WMP v. 9 and WMM version 5.1.

What can the 21 other computer have wrong? The lab is only 2 months old, so the pcs are practically new.

Please help us.
considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: Negative colors
Posted: 16 Sep 2006 10:18 PM
From the Microsoft WMP knowledge-base:
My video looks bad. It has random flashes of pink or green, or has spots.

Is this what you are experiencing? Try reloading your video driver, lowering your video acceleration or reloading Windows Media Player.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
redgum1 is not online. Last active: 10/28/2006 10:11:38 PM redgum1
Joined: 17 Sep 2006
Total Posts: 2
 
Re: Negative colors
Posted: 17 Sep 2006 07:04 PM
I had the same problem with a new 1 week old dell pc . The problem was with media player version 9, their tech support said this was a know bug in version 9 and to download version 10 from the internet.. this fixed the problem.. hope this helps
sadalit is not online. Last active: 7/10/2010 9:39:42 AM sadalit
Joined: 10 Jul 2010
Total Posts: 1
 
Re: Negative colors
Posted: 10 Jul 2010 09:38 AM
This happened to me too after I edited a file with Movie Maker - colors all negative on playback. I had been using Windows Media Player 9, upgraded to 10, and the problem was resolved. Wouldn't have known to do that without this thread - thank you everyone for the help!
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Media  > Windows Media Player and Zune  > Negative colors