[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Publishing and Saving Movies  > Edited Profiles Won't Show Up In Movie Maker    
Previous Thread :: Next Thread 
 Author Thread: Edited Profiles Won't Show Up In Movie Maker
DARKastheRAIN is not online. Last active: 5/3/2017 4:42:25 AM DARKastheRAIN
Joined: 17 Dec 2011
Total Posts: 12
 
Edited Profiles Won't Show Up In Movie Maker
Posted: 29 Mar 2017 01:51 PM
I have Windows Movie Maker 6.0 running on Windows 7, and I'm trying to make a 29.97fps 1280x720 profile using Windows Media Profile Editor. I've tried editing Papa John's 720p HD profile by simply changing the frame rate from 24 to 29.97, but the moment I try to increase the frame rate, the profile ceases to show up in the "More settings" list on Movie Maker. It lets me lower the frame rate, but I can't raise it even by one frame. I've also tried creating a profile from scratch, and if I create a target bit rate and leave it as generated, it shows up just fine, but if I try to change the size from the default 640x480 to 1280x720 it stops showing up on the list.

What am I missing?
DARKastheRAIN is not online. Last active: 5/3/2017 4:42:25 AM DARKastheRAIN
Joined: 17 Dec 2011
Total Posts: 12
 
Update
Posted: 31 Mar 2017 05:04 AM
I've been doing some more experimenting and it turns out that of all bizarre things, 1282x720 and 29.97fps works and so does 1280x722 and 29.97fps, as does just about every number I've tried in the vicinity of 1280 with 720. It's as though something is blocking 1280x720 in particular from working with anything higher than 24fps in 6.0. I've also tested 1280x720 with Movie Maker 2.6 and it works fine. I thought maybe there was a glitch in my installation of 6.0 and tried installing 6.0 on another computer and still had the same problem with 1280x720 29.97fps not showing up.

I'm on the point of giving up and using 1284x722, but if anyone has any ideas about fixing this strange glitch in 6.0, it'd be greatly appreciated.
neophyte is not online. Last active: 8/19/2017 4:08:03 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 20170
 
Re: Update
Posted: 31 Mar 2017 12:16 PM
Did you try 1280x720 at 30 fps? Is there a specific reason you need the 29.97 fps?

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
DARKastheRAIN is not online. Last active: 5/3/2017 4:42:25 AM DARKastheRAIN
Joined: 17 Dec 2011
Total Posts: 12
 
Re: Update
Posted: 31 Mar 2017 01:05 PM
Yes, I tried that. I can't get anything higher than 24fps to work with 1280x720. The "Best quality for playback on my computer" setting does 1280x720 and 30 fps when the source files are 1280x720, but that setting has a variable bit rate and ends up saving darker clips at ridiculously low bit rates that noticeably reduce the quality of the video, which is why I've been trying to use something with a constant bit rate.

If you have profile editor and 6.0, perhaps you could see if 1280x720 with 25 or higher fps shows up for you. But like I said, I tried installing movie maker on another computer and testing it from there and got the same problem. So unless the issue is with the blainesville installler for windows 7 that I used on both computers, the issue seems to be with 6.0 itself (at least when it's running on windows 7).
neophyte is not online. Last active: 8/19/2017 4:08:03 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 20170
 
Re: Update
Posted: 31 Mar 2017 03:16 PM
I tried it and got the same results as you did. Did you try researching the wmv9 codec to see if there is anything that would limit a 1280x720 video to 24 fps?

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
DARKastheRAIN is not online. Last active: 5/3/2017 4:42:25 AM DARKastheRAIN
Joined: 17 Dec 2011
Total Posts: 12
 
Update 2
Posted: 31 Mar 2017 03:36 PM
So upon further inspection it's actually only 25 and 30fps as well as anything that rounds up or down to those numbers that doesn't work. So 29 and 31 work, as do 29.49 and and 30.5, but 29.5 and 30.49 don't show up in the list. It's as though everything standard is blocked. Way to make sense Movie Maker.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Publishing and Saving Movies  > Edited Profiles Won't Show Up In Movie Maker