[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Music, Narration, and Sound  > Windows movie maker omits first part of song    
Previous Thread :: Next Thread 
 Author Thread: Windows movie maker omits first part of song
PhoenixSpirit7577 is not online. Last active: 7/14/2016 10:10:19 AM PhoenixSpirit7577
Joined: 14 Jul 2016
Total Posts: 2
 
Windows movie maker omits first part of song
Posted: 14 Jul 2016 09:01 AM
No matter what song I put in, the very beginning is missing. I even started the actual song a split second later, and same result. like the very tip of its beginning is cut off. Is there any way around this? I listen to the song in Widnows Media and it's complete, but in Windows movie maker, the very start of it is cut off. The rest of the song is there though.

Help please :(
PhoenixSpirit7577 is not online. Last active: 7/14/2016 10:10:19 AM PhoenixSpirit7577
Joined: 14 Jul 2016
Total Posts: 2
 
Re: Windows movie maker omits first part of song
Posted: 14 Jul 2016 09:03 AM
I did this with different songs same problem. In Windows Media Player, works fine. Uploaded to Movie Maker and it's like the very tip of the song's beginning is cut off.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Music, Narration, and Sound  > Windows movie maker omits first part of song