[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Getting Started with Windows Movie Maker  > Make Movie: Result: No video, only sound.    
Previous Thread :: Next Thread 
 Author Thread: Make Movie: Result: No video, only sound.
abrogard is not online. Last active: 7/18/2016 11:59:52 PM abrogard
Joined: 30 Oct 2010
Total Posts: 13
 
Make Movie: Result: No video, only sound.
Posted: 03 Sep 2014 07:42 PM

Running Win7

I have a little .avi made by my Fuji digital camera.

I took the sound off it by diminishing the sound and saving the file.

Then I picked it up again and sure enough there was no sound. Good.

So then I added an mp3 music track. Of the same length.

The whole thing plays fine in movie maker.

Save the thing for computer - makes an mp4, no video, just sound.
Save the thing high definition - makes the file, plays with no video.

Export to Youtube - makes the file, puts it up on youtube, no video.

I must be doing something wrong.

Can anyone help?
abrogard is not online. Last active: 7/18/2016 11:59:52 PM abrogard
Joined: 30 Oct 2010
Total Posts: 13
 
Re: Make Movie: Result: No video, only sound.
Posted: 03 Sep 2014 08:26 PM

I would edit my original post but I can't see how to do that.

Just did a test. New project. Put in the video file. Then 'save movie' to the computer. Did not put any sound on it.

It did the job and told me I could look at it: when it played it was blank, black.

The prog is just not doing the video save. I suppose that means some video conversion. Something or other it is not doing. And doesn't know it is not doing it.

Are there perhaps some codecs I should have could cause this?

I'll attempt a reinstall.
considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: Make Movie: Result: No video, only sound.
Posted: 04 Sep 2014 01:05 PM
It seems like Movie Maker isn't handling the video decoding correctly. Yes, I would try converting the source .AVI to another format (preferably .WMV) and then try this again.

By the way, you don't need to do your editing in two steps. You can lower the volume on the original clip *and* add music. Then save the movie.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Getting Started with Windows Movie Maker  > Make Movie: Result: No video, only sound.