[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Getting Started with Windows Movie Maker  > Fade Out doesn't seem to work    
Previous Thread :: Next Thread 
 Author Thread: Fade Out doesn't seem to work
vinny_the_hack is not online. Last active: 3/29/2019 12:34:45 AM vinny_the_hack
Joined: 16 Jul 2010
Total Posts: 11
 
Fade Out doesn't seem to work
Posted: 16 Jul 2010 02:24 AM
Hi, I'm relatively new to WMM.

I have set Fade Out (the icon is there) for the end of my movie. Either it's not working or the duration of the fade is miniscule--like about one second or less. Is this working as designed?

In this instance, I would like to have it fade for about three seconds, but ideally, I'd like to be able to set the Fade Out duration to any duration I want, like I can in Photostory-3.

Thanks.
PatrickL is not online. Last active: 4/15/2018 4:34:22 PM PatrickL
pleabo.home.comcast.net
Top 25 Poster
Joined: 31 Jul 2005
Total Posts: 1305
 
Re: Fade Out doesn't seem to work
Posted: 16 Jul 2010 08:20 AM
Yep, fade-out is fixed at about one second.

One way to get more time is to construct a black image in Paint, import it, place it after your clip and overlaping it with your clip for 3 seconds. viola' - fade to black in 3 seconds.

Have fun, PatrickL

DPL Freeware Effects and Transitions for Vista MM Website
vinny_the_hack is not online. Last active: 3/29/2019 12:34:45 AM vinny_the_hack
Joined: 16 Jul 2010
Total Posts: 11
 
Re: Fade Out doesn't seem to work
Posted: 25 Jul 2010 02:36 AM
Not the simplest or most elegant thing, but it seems to work. Thanks.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Getting Started with Windows Movie Maker  > Fade Out doesn't seem to work