[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Media  > Windows Media Player and Zune  > only half screen on playback - help please    
Previous Thread :: Next Thread 
 Author Thread: only half screen on playback - help please
MxMom is not online. Last active: 6/1/2009 1:06:57 PM MxMom
Joined: 01 Jun 2009
Total Posts: 1
 
only half screen on playback - help please
Posted: 01 Jun 2009 10:36 AM
Hi - I'm new to this website and also new to Windows Movie Maker, so please bare with me.

I go the basics down, added my clips, added my music and then hit publish movie and left everything set the way it was in default. Once saved, I went to play back my movie in Media Player, and it only gave me a half screen of video and the other half was just green. It looked like the movie was "pushed up". Half the screen shows my movie (which, like I said, looks like it was "pushed up and stretched") and below that, in the normal movie, the bottom half is just green. It kind of is like taking a picture and cropping it, pushing the bottom part up and leaving it - if that makes sense?

Any/all help how to fix this, so that I can wash the regular size movie that I thought I made, is greatly appreciated.
neophyte is not online. Last active: 3/9/2018 9:52:14 PM neophyte
neos-world.is-great.org
Top 25 Poster
Forum Moderator
Joined: 08 Aug 2006
Total Posts: 20182
 
Re: only half screen on playback - help please
Posted: 01 Jun 2009 09:37 PM
Welcome to the forums.

See Fixing the Green Bar Problem when Publishing in Vista.

I hear and I forget. I see and I remember. I do and I understand. -- Confucius
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Media  > Windows Media Player and Zune  > only half screen on playback - help please