[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Media  > Windows Media Player and Zune  > Lyrics always "disappear" when I try to add them in WMP10    
Previous Thread :: Next Thread 
 Author Thread: Lyrics always "disappear" when I try to add them in WMP10
AMVmakergirl is not online. Last active: 5/19/2009 9:38:38 PM AMVmakergirl
Joined: 20 Feb 2007
Total Posts: 73
 
Lyrics always "disappear" when I try to add them in WMP10
Posted: 06 May 2009 11:33 AM
Okay, so my OS is Windows Vista and I have WMP10. I'm following these steps outlined here to add lyrics to a song file I have:
http://www.microsoft.com/windows/windowsmedia/knowledgecenter/howto/addlyrics.aspx

But, whenever I exit the Advanced Tab Editor by clicking OK, or even Apply first and then OK, when I re-enter the Advanced Tab Editor, BAM! The lyrics just vanish! Why is that? How do I fix it?
AMVmakergirl is not online. Last active: 5/19/2009 9:38:38 PM AMVmakergirl
Joined: 20 Feb 2007
Total Posts: 73
 
Re: Lyrics always "disappear" when I try to add them in WMP10
Posted: 06 May 2009 09:39 PM
^ I was posting from my laptop, btw, which has Vista. And WMP10 is my default media player on that comp. So then why, just WHY do the lyrics keep vanishing after I hit OK?! I would understand if I hit cancel, but...
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Media  > Windows Media Player and Zune  > Lyrics always "disappear" when I try to add them in WMP10