[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Windows Vista  > Re: Transitions flicker in the preview    
Previous Thread :: Next Thread 
 Author Thread: Transitions flicker in the preview
the answer is not online. Last active: 1/31/2008 6:08:14 AM the answer
Joined: 30 Jan 2008
Total Posts: 1
 
Transitions flicker in the preview
Posted: 30 Jan 2008 05:00 AM
When I am doing transitions it flickers between both of the clips. it does this no matter what transition i use. So I just made a short movie and exported it. It worked fine once I bounced it to the computer. The transitions were smooth with no flicker. But in the preview, it flickers

Any ideas on what is going on and how I can change it? And they are wmv source files.

thanks
retexan599 is not online. Last active: 2/22/2015 12:05:45 PM retexan599
Top 50 Poster
Joined: 13 Jul 2007
Total Posts: 470
 
Re: Transitions flicker in the preview
Posted: 31 Jan 2008 12:18 AM
This may not be of help to you, but there was a similar discussion at this thread:

http://www.windowsmoviemakers.net/Forums/ShowPost.aspx?PostID=101504

In my case, this was my situation [not with .wmv files though]:

"Perhaps an interesting footnote to this thread: I recently experimented with importing a DV-AVI source file created from VirtualDub MPEG using the Panasonic DV codec which had been reported elsewhere as successful. My intent was to get better quality in the finished product. However, I experienced the same kind of problems that others in this thread have reported: viz, unstable transitions. In addition, Publishing a file from that source and importing that DV-AVI into Windows DVD Maker resulted in unstable menu previews in WDVD. So I have gone back to my tried and true .wmv files for source import and Published projects [and possibly taking a quality hit in doing so, but it is not terrible]. This was with the Vista version 6.0 and DV-AVI with the Panasonic codec. I think I am reporting this accurately, not trying to muddy any water. "

John Hanley
Sugar Land, TX
Vista Home Premium; WMM 6.0
HP Pavilion d4890y; 2 GB Ram; E6420 Core2 Duo
PatrickL is not online. Last active: 4/15/2018 4:34:22 PM PatrickL
pleabo.home.comcast.net
Top 25 Poster
Joined: 31 Jul 2005
Total Posts: 1305
 
Re: Transitions flicker in the preview
Posted: 31 Jan 2008 07:08 AM
This also may not help, but even with wmv source:

The real time preview performance of MM 6.0 is related to the performance of your video card. Sometimes with complex transitions and when effects are added and with a music track, the preview is halting and jerky. This can be allevieated but not fixed by making the preview window quite small.

My experience is that they all publish OK, even if the preview is jerky.

PatrickL

DPL Freeware Effects and Transitions for Vista MM Website
zenjiro is not online. Last active: 2/2/2008 10:00:07 PM zenjiro
Joined: 01 Feb 2008
Total Posts: 4
 
Re: Transitions flicker in the preview
Posted: 02 Feb 2008 08:37 PM
I am having the exact same problem as the original poster - messed up-looking transitions in the preview window (and I am using WMV files with no music). Furthermore, I have a brand new Dell system with an Nvidia 8600GT 512MB video card. So I don't think the video card is a factor whatsoever in my case.

After reading PatrickL's post, he is indeed right: the transition issues in the preview window are not there after publishing. The published version looks fine.

However, I have noticed a related problem that is rather frustrating: the timeline and the preview window aren't always in synch. This applies only to the still image preview that shows when a video is stopped. That is, I can click on a portion of the video in my timeline, and the corresponding image that pops up in the preview window is not actually from that part of the video - it's from a part a few seconds earlier or later. This makes it much more difficult to do precise editing without having to play the video many times over.

Having said all that, at least the preview window works for me...it seems others aren't so lucky. But all of these bugs (some of which render the program almost unusable) are really inexcusable in my mind, especially considering that Vista has been out for more than a year now.
jim555 is not online. Last active: 3/22/2008 10:43:50 AM jim555
Joined: 20 Mar 2008
Total Posts: 2
 
Re: Transitions flicker in the preview
Posted: 20 Mar 2008 09:10 AM
I too have the exact same problem as the original poster. That is, flickering transitions in the preview window.

I am using a brand new 32-bit HP computer with Intel Core2 Quad CPU and 3 Gigs of RAM and Nvidia GeForce 8500 GT 256MB video card.

Thus, this problem, as stated by the previous poster, appears to be a bug in Windows Movie Maker 6.0.

I've just got word serveral minutes ago that Vista SP1 has been release. Let me try to install SP1 and I will follow up.

Jim
considerate_guy is not online. Last active: 8/7/2015 5:49:08 PM considerate_guy
movies.blainesville.com
Top 25 Poster
Forum Moderator
Joined: 23 Mar 2005
Total Posts: 24219
 
Re: Transitions flicker in the preview
Posted: 20 Mar 2008 01:36 PM
Jim, what type of clips are you using? I'm still trying to figure out if it is related at all to whether you use .wmv clips or not. For example, the problem seemed to be more pronounced for some people using DV-AVI.

Blaine
Movie Maker (Custom Titles, Effects. etc.)Cool
WMM 6.0 on Windows 7 or 8
YouTube videos
jim555 is not online. Last active: 3/22/2008 10:43:50 AM jim555
Joined: 20 Mar 2008
Total Posts: 2
 
Re: Transitions flicker in the preview
Posted: 21 Mar 2008 05:34 AM
All the clips have .mpg file extensions. The video files were all created by a Sony Handycam camcorder model DCR-SR45 (30 Gig harddisk drive camcorder).

On a side note, I just installed Vista SP1, but that did not solve the problem. I still have flickering transitions in Windows Movie Maker 6.0.

Jim
mojenals is not online. Last active: 10/26/2008 1:44:14 PM mojenals
Joined: 26 Oct 2008
Total Posts: 1
 
Re: Transitions flicker in the preview
Posted: 26 Oct 2008 01:43 PM
FYI - I too am experiencing the flicker at transtions. I am using DV-AVI imported from my Panasonic Camcorder.

Thanks for the information regarding published files looking fine. I had not tried to publish yet, however, given the information, I will publish the project and put this one behind me.
Previous Thread :: Next Thread 
Goto to page:  Prev Next
 
Movie Maker Forums  > Windows Movie Maker  > Windows Vista  > Re: Transitions flicker in the preview