[Lights, Camera, Action]

Home    Forums    Tutorials    Search    Books    Links 

Windows Movie Maker tips, tutorials, forums and more...



 
Windows Movie Maker Home   Search   Login   Register   Member List  
Windows Movie Maker  > Getting Started with Windows Movie Maker  > No audio on AVI files    
Previous Thread :: Next Thread 
 Author Thread: No audio on AVI files
Lefflej is not online. Last active: 12/21/2003 4:50:23 PM Lefflej
Joined: 17 Oct 2003
Total Posts: 6
 
No audio on AVI files
Posted: 29 Nov 2003 10:19 PM
AVI files created by MM2 are missing audio. When I view the AVI files created by MM2 with GSpot, the audio portion indicates "No audio channel". Everything else in MM2 works fine. I converted from Windows ME to XP. I have the latest Windows Media components and codecs. There must be something in the registry or a DLL that is incorrect.

The registry .avi entry has:
a (Default) value of "avifile"
a Conent Type value of "video/avi"
a MP2.Last value of "Default"
a PerceivedType value of "video"

What other registry entries can I look at to see why MM2 is creating AVI files with no audio?

Rob is not online. Last active: 1/29/2020 8:36:33 AM Rob
www.windowsmoviemakers.net
Top 25 Poster
Forum Moderator
Joined: 18 Jul 2003
Total Posts: 1889
 
Re: No audio on AVI files
Posted: 30 Nov 2003 09:22 AM
Try searching PapaJohn's Audio section:

Movie Maker 2 - Problem Solving - Audio Issues
Lefflej is not online. Last active: 12/21/2003 4:50:23 PM Lefflej
Joined: 17 Oct 2003
Total Posts: 6
 
Re: No audio on AVI files
Posted: 30 Nov 2003 05:54 PM
Thanks, but I've already been there many, many times. Based upon your suggestion, I thought I would try one more time, but it looks like I can't connect to the PapaJohn website at the moment. I have seen other posts to this forum, and many others forums, with AVI issues similar to mine, but nobody ever seems to answer those. I have also logged an issue with Microsoft, but they haven't been of any help yet. If it weren't for the $300 price tag and my insecurity that it will even work correctly, I probably would have purchased Pinnacle and scrapped MM2.
monica6688 is not online. Last active: 5/14/2018 5:22:55 AM monica6688
Joined: 21 Sep 2015
Total Posts: 63
 
Re: No audio on AVI files
Posted: 26 Jul 2017 11:11 PM
Windows Movie Maker can import most file types, but not all file types will work when you try to use them to make a movie. Although AVI is on the list of Windows Movie Maker supported video files, there are many types of .avi files in fact and some can be problematic. If you are mired in the mess, read on to find out the solution to importing AVI files to Windows Movie Maker in a smooth way.

Usually, installing a codec package may clear this up for you, but converting the .avi to the .wmv format before importing into Movie Maker maybe the best idea. It will ensures a perfect AVI importing, playing and editing workflow with Windows Movie Maker.
Previous Thread :: Next Thread 
Page 1 of 1
 
Movie Maker Forums  > Windows Movie Maker  > Getting Started with Windows Movie Maker  > No audio on AVI files